<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.animationmagazine.net/wordpress/wp-content/uploads/favicon.ico" /><link rel="pingback" href="http://www.animationmagazine.net/wordpress/xmlrpc.php" />
<meta property="og:image" content="http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1.jpg" />
<meta name="twitter:image" content="http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Oscar-winning filmmaker Guillermo del Toro is paying a special (and appropriately Halloween themed) visit to Hot Dog Hills to guest star in a brand-new episode of Disney Junior’s Mickey and the Roadster Racers, premiering Oct. 5 at 9:30 a.m. EDT on Disney Channel. Del Toro is among a varied voice roster for season 2, which [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/">
<meta name="twitter:title" content="Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’">
<meta name="twitter:description" content="Oscar-winning filmmaker Guillermo del Toro is paying a special (and appropriately Halloween themed) visit to Hot Dog Hills to guest star in a brand-new episode of Disney Junior’s Mickey and the Roadster Racers, premiering Oct. 5 at 9:30 a.m. EDT on Disney Channel. Del Toro is among a varied voice roster for season 2, which [&hellip;]">
<title>Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’ | Animation Magazine</title>
<style type="text/css">
@font-face {
	font-family: 'socialfans';
	src: url('http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=5.0.2');
	src: url('http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=5.0.2#iefix') format('embedded-opentype'),
	url('http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/font/socialfans.woff?v=5.0.2') format('woff'),
	url('http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/font/socialfans.ttf?v=5.0.2') format('truetype'),
	url('http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/font/socialfans.svg?v=5.0.2') format('svg');
	font-weight: normal;
	font-style: normal;
}
</style>
<style type="text/css">
@font-face {
	font-family: 'fontawesome';
	src: url('http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=5.0.2');
	src: url('http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=5.0.2#iefix') format('embedded-opentype'),
	url('http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff?v=5.0.2') format('woff'),
	url('http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff2?v=5.0.2') format('woff2'),
	url('http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/font/fontawesome.ttf?v=5.0.2') format('truetype'),
	url('http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/font/fontawesome.svg?v=5.0.2') format('svg');
	font-weight: normal;
	font-style: normal;
}
</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’ | Animation Magazine" />
<meta property="og:description" content="Oscar-winning filmmaker Guillermo del Toro is paying a special (and appropriately Halloween themed) visit to Hot Dog Hills to guest star in a brand-new episode of Disney Junior’s Mickey and the Roadster Racers, premiering Oct. 5 at 9:30 a.m. EDT on Disney Channel. Del Toro is among a varied voice roster for season 2, which &hellip;" />
<meta property="og:url" content="http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/" />
<meta property="og:site_name" content="Animation Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/AnimationMagazine/" />
<meta property="article:tag" content="Alice Cooper" />
<meta property="article:tag" content="Disney Channel" />
<meta property="article:tag" content="Disney Junior" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Guillermo del Toro" />
<meta property="article:tag" content="Mickey and the Roadster Racers" />
<meta property="article:tag" content="Oscar" />
<meta property="article:tag" content="Stephen Fry" />
<meta property="article:section" content="Television" />
<meta property="article:published_time" content="2018-10-01T12:14:37-07:00" />
<meta property="og:image" content="http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Mickey and the Roadster Racers" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.animationmagazine.net\/","sameAs":["https:\/\/www.facebook.com\/AnimationMagazine\/","https:\/\/www.youtube.com\/animationmag","https:\/\/twitter.com\/animag"],"@id":"http:\/\/www.animationmagazine.net\/#organization","name":"Animation Magazine","logo":"http:\/\/www.animationmagazine.net\/wordpress\/wp-content\/uploads\/animation-magazine-150x60.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Animation Magazine &raquo; Feed" href="http://www.animationmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Animation Magazine &raquo; Comments Feed" href="http://www.animationmagazine.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Animation Magazine &raquo; Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’ Comments Feed" href="http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.animationmagazine.net\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">

            color: #222;
display: inline;
font-size: 2.4rem;
font-weight: 800;
line-height: 110%;
font-family: 'Work Sans', sans-serif;</style><link rel='stylesheet' id='contester-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/contester/css/contester.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-post-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/custom-post-widget/css/custom-post.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='issuer-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/issuer/css/issuer.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='shopp.catalog-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/shopp/core/ui/styles/catalog.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.icons-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/shopp/core/ui/styles/icons.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp-css'  href='http://www.animationmagazine.net/wordpress/wp-content/themes/click-mag/shopp/shopp.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.colorbox-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/shopp/core/ui/styles/colorbox.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='tj-social-vidz-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/TJ-Social-Vidz-master/public/css/tj-social-vidz-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialfans-widget-style-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/css/socialfans-style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-widget-style-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/css/font-awesome.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcui-frontend_assets_styles-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/wp-cookie-user-info-pro/assets/css/wpcui-frontend-style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpcui_frontend_genericon_style-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/wp-cookie-user-info-pro/assets/css/genericons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.animationmagazine.net/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcui-fontawesome-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/wp-cookie-user-info-pro/assets/css/font-awesome/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcui-rtl-styles-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/wp-cookie-user-info-pro/assets/css/wpcui_rtl_styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcui_font_families-css'  href='https://fonts.googleapis.com/css?family=Montserrat%7CRubik%7COpen+Sans%7CABeeZee%7CAbel%7CAbril+Fatface%7CAclonica%7CAcme%7CActor%7CAdamina%7CAdvent+Pro%7CAguafina+Script%7CAkronim%7CAladin%7CAldrich%7CAlef%7CAlegreya%7CAlegreya+SC%7CAlegreya+Sans%7CAlegreya+Sans+SC%7CAlex+Brush%7CAlfa+Slab+One%7CAlice%7CAlike%7CAlike+Angular%7CAllan%7CAllerta%7CAllerta+Stencil%7CAllura%7CAlmendra%7CAlmendra+Display%7CAlmendra+SC%7CAmarante%7CAmaranth%7CAmatic+SC%7CAmethysta%7CAmiri%7CAmita%7CAnaheim%7CAndada%7CAndika%7CAngkor%7CAnnie+Use+Your+Telescope%7CAnonymous+Pro%7CAntic%7CAntic+Didone%7CAntic+Slab%7CAnton%7CArapey%7CArbutus%7CArbutus+Slab%7CArchitects+Daughter%7CArchivo+Black%7CArchivo+Narrow%7CArimo%7CArizonia%7CArmata%7CArtifika%7CArvo%7CArya%7CAsap%7CAsar%7CAsset%7CAstloch%7CAsul%7CAtomic+Age%7CAubrey%7CAudiowide%7CAutour+One%7CAverage%7CAverage+Sans%7CAveria+Gruesa+Libre%7CAveria+Libre%7CAveria+Sans+Libre%7CAveria+Serif+Libre%7CBad+Script%7CBalthazar%7CBangers%7CBasic%7CBattambang%7CBaumans%7CBayon%7CBelgrano%7CBelleza%7CBenchNine%7CBentham%7CBerkshire+Swash%7CBevan%7CBigelow+Rules%7CBigshot+One%7CBilbo%7CBilbo+Swash+Caps%7CBiryani%7CBitter%7CBlack+Ops+One%7CBokor%7CBonbon%7CBoogaloo%7CBowlby+One%7CBowlby+One+SC%7CBrawler%7CBree+Serif%7CBubblegum+Sans%7CBubbler+One%7CBuda%7CBuenard%7CButcherman%7CButterfly+Kids%7CCabin%7CCabin+Condensed%7CCabin+Sketch%7CCaesar+Dressing%7CCagliostro%7CCalligraffitti%7CCambay%7CCambo%7CCandal%7CCantarell%7CCantata+One%7CCantora+One%7CCapriola%7CCardo%7CCarme%7CCarrois+Gothic%7CCarrois+Gothic+SC%7CCarter+One%7CCaudex%7CCedarville+Cursive%7CCeviche+One%7CChanga+One%7CChango%7CChau+Philomene+One%7CChela+One%7CChelsea+Market%7CChenla%7CCherry+Cream+Soda%7CCherry+Swash%7CChewy%7CChicle%7CChivo%7CCinzel%7CCinzel+Decorative%7CClicker+Script%7CCoda%7CCoda+Caption%7CCodystar%7CCombo%7CComfortaa%7CComing+Soon%7CConcert+One%7CCondiment%7CContent%7CContrail+One%7CConvergence%7CCookie%7CCopse%7CCorben%7CCourgette%7CCousine%7CCoustard%7CCovered+By+Your+Grace%7CCrafty+Girls%7CCreepster%7CCrete+Round%7CCrimson+Text%7CCroissant+One%7CCrushed%7CCuprum%7CCutive%7CCutive+Mono%7CDamion%7CDancing+Script%7CDangrek%7CDawning+of+a+New+Day%7CDays+One%7CDekko%7CDelius%7CDelius+Swash+Caps%7CDelius+Unicase%7CDella+Respira%7CDenk+One%7CDevonshire%7CDhurjati%7CDidact+Gothic%7CDiplomata%7CDiplomata+SC%7CDomine%7CDonegal+One%7CDoppio+One%7CDorsa%7CDosis%7CDr+Sugiyama%7CDroid+Sans%7CDroid+Sans+Mono%7CDroid+Serif%7CDuru+Sans%7CDynalight%7CEB+Garamond%7CEagle+Lake%7CEater%7CEconomica%7CEczar%7CEk+Mukta%7CElectrolize%7CElsie%7CElsie+Swash+Caps%7CEmblema+One%7CEmilys+Candy%7CEngagement%7CEnglebert%7CEnriqueta%7CErica+One%7CEsteban%7CEuphoria+Script%7CEwert%7CExo%7CExo+2%7CExpletus+Sans%7CFanwood+Text%7CFascinate%7CFascinate+Inline%7CFaster+One%7CFasthand%7CFauna+One%7CFederant%7CFedero%7CFelipa%7CFenix%7CFinger+Paint%7CFira+Mono%7CFira+Sans%7CFjalla+One%7CFjord+One%7CFlamenco%7CFlavors%7CFondamento%7CFontdiner+Swanky%7CForum%7CFrancois+One%7CFreckle+Face%7CFredericka+the+Great%7CFredoka+One%7CFreehand%7CFresca%7CFrijole%7CFruktur%7CFugaz+One%7CGFS+Didot%7CGFS+Neohellenic%7CGabriela%7CGafata%7CGaldeano%7CGalindo%7CGentium+Basic%7CGentium+Book+Basic%7CGeo%7CGeostar%7CGeostar+Fill%7CGermania+One%7CGidugu%7CGilda+Display%7CGive+You+Glory%7CGlass+Antiqua%7CGlegoo%7CGloria+Hallelujah%7CGoblin+One%7CGochi+Hand%7CGorditas%7CGoudy+Bookletter+1911%7CGraduate%7CGrand+Hotel%7CGravitas+One%7CGreat+Vibes%7CGriffy%7CGruppo%7CGudea%7CGurajada%7CHabibi%7CHalant%7CHammersmith+One%7CHanalei%7CHanalei+Fill%7CHandlee%7CHanuman%7CHappy+Monkey%7CHeadland+One%7CHenny+Penny%7CHerr+Von+Muellerhoff%7CHind%7CHoltwood+One+SC%7CHomemade+Apple%7CHomenaje%7CIM+Fell+DW+Pica%7CIM+Fell+DW+Pica+SC%7CIM+Fell+Double+Pica%7CIM+Fell+Double+Pica+SC%7CIM+Fell+English%7CIM+Fell+English+SC%7CIM+Fell+French+Canon%7CIM+Fell+French+Canon+SC%7CIM+Fell+Great+Primer%7CIM+Fell+Great+Primer+SC%7CIceberg%7CIceland%7CImprima%7CInconsolata%7CInder%7CIndie+Flower%7CInika%7CInknut+Antiqua%7CIrish+Grover%7CIstok+Web%7CItaliana%7CItalianno%7CJacques+Francois%7CJacques+Francois+Shadow%7CJaldi%7CJim+Nightshade%7CJockey+One%7CJolly+Lodger%7CJosefin+Sans%7CJosefin+Slab%7CJoti+One%7CJudson%7CJulee%7CJulius+Sans+One%7CJunge%7CJura%7CJust+Another+Hand%7CJust+Me+Again+Down+Here%7CKadwa%7CKalam%7CKameron%7CKantumruy%7CKarla%7CKarma%7CKaushan+Script%7CKavoon%7CKdam+Thmor%7CKeania+One%7CKelly+Slab%7CKenia%7CKhand%7CKhmer%7CKhula%7CKite+One%7CKnewave%7CKotta+One%7CKoulen%7CKranky%7CKreon%7CKristi%7CKrona+One%7CKurale%7CLa+Belle+Aurore%7CLaila%7CLakki+Reddy%7CLancelot%7CLateef%7CLato%7CLeague+Script%7CLeckerli+One%7CLedger%7CLekton%7CLemon%7CLibre+Baskerville%7CLife+Savers%7CLilita+One%7CLily+Script+One%7CLimelight%7CLinden+Hill%7CLobster%7CLobster+Two%7CLondrina+Outline%7CLondrina+Shadow%7CLondrina+Sketch%7CLondrina+Solid%7CLora%7CLove+Ya+Like+A+Sister%7CLoved+by+the+King%7CLovers+Quarrel%7CLuckiest+Guy%7CLusitana%7CLustria%7CMacondo%7CMacondo+Swash+Caps%7CMagra%7CMaiden+Orange%7CMako%7CMallanna%7CMandali%7CMarcellus%7CMarcellus+SC%7CMarck+Script%7CMargarine%7CMarko+One%7CMarmelad%7CMartel%7CMartel+Sans%7CMarvel%7CMate%7CMate+SC%7CMaven+Pro%7CMcLaren%7CMeddon%7CMedievalSharp%7CMedula+One%7CMegrim%7CMeie+Script%7CMerienda%7CMerienda+One%7CMerriweather%7CMerriweather+Sans%7CMetal%7CMetal+Mania%7CMetamorphous%7CMetrophobic%7CMichroma%7CMilonga%7CMiltonian%7CMiltonian+Tattoo%7CMiniver%7CMiss+Fajardose%7CModak%7CModern+Antiqua%7CMolengo%7CMolle%7CMonda%7CMonofett%7CMonoton%7CMonsieur+La+Doulaise%7CMontaga%7CMontez%7CMontserrat+Alternates%7CMontserrat+Subrayada%7CMoul%7CMoulpali%7CMountains+of+Christmas%7CMouse+Memoirs%7CMr+Bedfort%7CMr+Dafoe%7CMr+De+Haviland%7CMrs+Saint+Delafield%7CMrs+Sheppards%7CMuli%7CMystery+Quest%7CNTR%7CNeucha%7CNeuton%7CNew+Rocker%7CNews+Cycle%7CNiconne%7CNixie+One%7CNobile%7CNokora%7CNorican%7CNosifer%7CNothing+You+Could+Do%7CNoticia+Text%7CNoto+Sans%7CNoto+Serif%7CNova+Cut%7CNova+Flat%7CNova+Mono%7CNova+Oval%7CNova+Round%7CNova+Script%7CNova+Slim%7CNova+Square%7CNumans%7CNunito%7COdor+Mean+Chey%7COffside%7COld+Standard+TT%7COldenburg%7COleo+Script%7COleo+Script+Swash+Caps%7COpen+Sans+Condensed%7COranienbaum%7COrbitron%7COregano%7COrienta%7COriginal+Surfer%7COswald%7COver+the+Rainbow%7COverlock%7COverlock+SC%7COvo%7COxygen%7COxygen+Mono%7CPT+Mono%7CPT+Sans%7CPT+Sans+Caption%7CPT+Sans+Narrow%7CPT+Serif%7CPT+Serif+Caption%7CPacifico%7CPalanquin%7CPalanquin+Dark%7CPaprika%7CParisienne%7CPassero+One%7CPassion+One%7CPathway+Gothic+One%7CPatrick+Hand%7CPatrick+Hand+SC%7CPatua+One%7CPaytone+One%7CPeddana%7CPeralta%7CPermanent+Marker%7CPetit+Formal+Script%7CPetrona%7CPhilosopher%7CPiedra%7CPinyon+Script%7CPirata+One%7CPlaster%7CPlay%7CPlayball%7CPlayfair+Display%7CPlayfair+Display+SC%7CPodkova%7CPoiret+One%7CPoller+One%7CPoly%7CPompiere%7CPontano+Sans%7CPoppins%7CPort+Lligat+Sans%7CPort+Lligat+Slab%7CPragati+Narrow%7CPrata%7CPreahvihear%7CPress+Start+2P%7CPrincess+Sofia%7CProciono%7CProsto+One%7CPuritan%7CPurple+Purse%7CQuando%7CQuantico%7CQuattrocento%7CQuattrocento+Sans%7CQuestrial%7CQuicksand%7CQuintessential%7CQwigley%7CRacing+Sans+One%7CRadley%7CRajdhani%7CRaleway%7CRaleway+Dots%7CRamabhadra%7CRamaraja%7CRambla%7CRammetto+One%7CRanchers%7CRancho%7CRanga%7CRationale%7CRavi+Prakash%7CRedressed%7CReenie+Beanie%7CRevalia%7CRhodium+Libre%7CRibeye%7CRibeye+Marrow%7CRighteous%7CRisque%7CRoboto%7CRoboto+Condensed%7CRoboto+Mono%7CRoboto+Slab%7CRochester%7CRock+Salt%7CRokkitt%7CRomanesco%7CRopa+Sans%7CRosario%7CRosarivo%7CRouge+Script%7CRozha+One%7CRubik+Mono+One%7CRubik+One%7CRuda%7CRufina%7CRuge+Boogie%7CRuluko%7CRum+Raisin%7CRuslan+Display%7CRusso+One%7CRuthie%7CRye%7CSacramento%7CSahitya%7CSail%7CSalsa%7CSanchez%7CSancreek%7CSansita+One%7CSarala%7CSarina%7CSarpanch%7CSatisfy%7CScada%7CScheherazade%7CSchoolbell%7CSeaweed+Script%7CSevillana%7CSeymour+One%7CShadows+Into+Light%7CShadows+Into+Light+Two%7CShanti%7CShare%7CShare+Tech%7CShare+Tech+Mono%7CShojumaru%7CShort+Stack%7CSiemreap%7CSigmar+One%7CSignika%7CSignika+Negative%7CSimonetta%7CSintony%7CSirin+Stencil%7CSix+Caps%7CSkranji%7CSlabo+13px%7CSlabo+27px%7CSlackey%7CSmokum%7CSmythe%7CSniglet%7CSnippet%7CSnowburst+One%7CSofadi+One%7CSofia%7CSonsie+One%7CSorts+Mill+Goudy%7CSource+Code+Pro%7CSource+Sans+Pro%7CSource+Serif+Pro%7CSpecial+Elite%7CSpicy+Rice%7CSpinnaker%7CSpirax%7CSquada+One%7CSree+Krushnadevaraya%7CStalemate%7CStalinist+One%7CStardos+Stencil%7CStint+Ultra+Condensed%7CStint+Ultra+Expanded%7CStoke%7CStrait%7CSue+Ellen+Francisco%7CSumana%7CSunshiney%7CSupermercado+One%7CSura%7CSuranna%7CSuravaram%7CSuwannaphum%7CSwanky+and+Moo+Moo%7CSyncopate%7CTangerine%7CTaprom%7CTauri%7CTeko%7CTelex%7CTenali+Ramakrishna%7CTenor+Sans%7CText+Me+One%7CThe+Girl+Next+Door%7CTienne%7CTillana%7CTimmana%7CTinos%7CTitan+One%7CTitillium+Web%7CTrade+Winds%7CTrocchi%7CTrochut%7CTrykker%7CTulpen+One%7CUbuntu%7CUbuntu+Condensed%7CUbuntu+Mono%7CUltra%7CUncial+Antiqua%7CUnderdog%7CUnica+One%7CUnifrakturCook%7CUnifrakturMaguntia%7CUnkempt%7CUnlock%7CUnna%7CVT323%7CVampiro+One%7CVarela%7CVarela+Round%7CVast+Shadow%7CVesper+Libre%7CVibur%7CVidaloka%7CViga%7CVoces%7CVolkhov%7CVollkorn%7CVoltaire%7CWaiting+for+the+Sunrise%7CWallpoet%7CWalter+Turncoat%7CWarnes%7CWellfleet%7CWendy+One%7CWire+One%7CWork+Sans%7CYanone+Kaffeesatz%7CYantramanav%7CYellowtail%7CYeseva+One%7CYesteryear%7CZeyada&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcui_mCustomScroller_styles-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/wp-cookie-user-info-pro/assets/css/jquery.mCustomScrollbar.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.animationmagazine.net/wordpress/wp-content/themes/click-mag/style.css?ver=4.9.7' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.animationmagazine.net/wordpress/wp-content/themes/click-mag/css/reset.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.animationmagazine.net/wordpress/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CSource+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.animationmagazine.net/wordpress/wp-content/themes/click-mag/css/media-queries.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='foobar-2-6-css'  href='http://www.animationmagazine.net/wordpress/wp-content/plugins/foobar/css/foobar.2.6.css?ver=2.5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/contester/js/jquery.widget.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/issuer/js/jquery.widget.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/TJ-Social-Vidz-master/public/js/tj-social-vidz-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcui_js_obj = {"ajaxurl":"http:\/\/www.animationmagazine.net\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/wp-cookie-user-info-pro/assets/js/wpcui-frontend-script.js?ver=1.0.9'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/wp-cookie-user-info-pro/assets/js/jquery.mCustomScrollbar.js?ver=1.0.9'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.animationmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.animationmagazine.net/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.animationmagazine.net/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.animationmagazine.net/?p=248149' />
<link rel="alternate" type="application/json+oembed" href="http://www.animationmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.animationmagazine.net%2Ftv%2Fwatch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.animationmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.animationmagazine.net%2Ftv%2Fwatch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.14 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<style type="text/css">.contest-date { background: url(http://www.animationmagazine.net/wordpress/wp-content/plugins/contester/images/date.png) no-repeat scroll 0 0 transparent; }.contest-comments { background: url(http://www.animationmagazine.net/wordpress/wp-content/plugins/contester/images/comments.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">.cpw-date { background: url(http://www.animationmagazine.net/wordpress/wp-content/plugins/custom-post-widget/img/date.png) no-repeat scroll 0 0 transparent; }.cpw-comments { background: url(http://www.animationmagazine.net/wordpress/wp-content/plugins/custom-post-widget/img/comments.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">.cpw-date { background: url(http://www.animationmagazine.net/wordpress/wp-content/plugins/custom-post-widget/img/date.png) no-repeat scroll 0 0 transparent; }.cpw-comments { background: url(http://www.animationmagazine.net/wordpress/wp-content/plugins/custom-post-widget/img/comments.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">.cpw-date { background: url(http://www.animationmagazine.net/wordpress/wp-content/plugins/custom-post-widget/img/date.png) no-repeat scroll 0 0 transparent; }.cpw-comments { background: url(http://www.animationmagazine.net/wordpress/wp-content/plugins/custom-post-widget/img/comments.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">.contest-date { background: url(http://www.animationmagazine.net/wordpress/wp-content/plugins/issuer/img/date.png) no-repeat scroll 0 0 transparent; }.contest-comments { background: url(http://www.animationmagazine.net/wordpress/wp-content/plugins/issuer/img/comments.png) no-repeat scroll 0 0 transparent; }</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['pdf'];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1147961-1', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-248149 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.animationmagazine.net/"><img src="http://www.animationmagazine.net/wordpress/wp-content/uploads/animation-magazine-150x60.png" alt="Animation Magazine" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-clickmag-fly-out-menu-container"><ul id="menu-clickmag-fly-out-menu" class="menu"><li id="menu-item-246566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-246566"><a href="http://www.animationmagazine.net/category/top-stories/">News</a>
<ul class="sub-menu">
	<li id="menu-item-246575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246575"><a href="http://www.animationmagazine.net/category/animated-people/">Animated People</a></li>
	<li id="menu-item-246573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246573"><a href="http://www.animationmagazine.net/category/anime/">Anime</a></li>
	<li id="menu-item-246576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246576"><a href="http://www.animationmagazine.net/category/commercials/">Commercials</a></li>
	<li id="menu-item-246568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246568"><a href="http://www.animationmagazine.net/category/digital-media/">Digital Media</a></li>
	<li id="menu-item-246569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246569"><a href="http://www.animationmagazine.net/category/features/">Features</a></li>
	<li id="menu-item-246570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246570"><a href="http://www.animationmagazine.net/category/events/">Festivals and Events</a></li>
	<li id="menu-item-246571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246571"><a href="http://www.animationmagazine.net/category/gaming/">Gaming</a></li>
	<li id="menu-item-246572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246572"><a href="http://www.animationmagazine.net/category/home-entertainment/">Home Entertainment</a></li>
	<li id="menu-item-246577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246577"><a href="http://www.animationmagazine.net/category/internet/">Internet</a></li>
	<li id="menu-item-246574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246574"><a href="http://www.animationmagazine.net/category/licensing/">Licensing</a></li>
	<li id="menu-item-246578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246578"><a href="http://www.animationmagazine.net/category/people/">People</a></li>
	<li id="menu-item-246579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246579"><a href="http://www.animationmagazine.net/category/people/passings/">Passings</a></li>
	<li id="menu-item-246580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246580"><a href="http://www.animationmagazine.net/category/schools/">Schools</a></li>
	<li id="menu-item-246581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246581"><a href="http://www.animationmagazine.net/category/shorts/">Shorts</a></li>
	<li id="menu-item-246582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246582"><a href="http://www.animationmagazine.net/category/streaming/">Streaming</a></li>
	<li id="menu-item-246583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246583"><a href="http://www.animationmagazine.net/category/technology/">Technology</a></li>
	<li id="menu-item-246584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-246584"><a href="http://www.animationmagazine.net/category/tv/">Television</a></li>
	<li id="menu-item-246585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246585"><a href="http://www.animationmagazine.net/category/vfx/">Visual FX and Tech</a></li>
</ul>
</li>
<li id="menu-item-246586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246586"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-246587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246587"><a href="http://www.animationmagazine.net/calendar-of-events/">Calendar</a></li>
	<li id="menu-item-246588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246588"><a href="http://www.animationmagazine.net/category/market-showcase/">Market Showcase</a></li>
	<li id="menu-item-246589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246589"><a href="http://www.animationmagazine.net/movie-guide/">Movie Guide</a></li>
	<li id="menu-item-246590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246590"><a href="http://www.animationmagazine.net/international-education-and-career-guide/">International Education &#038; Career Guide</a></li>
	<li id="menu-item-246591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246591"><a href="http://www.animationmagazine.net/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-246592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246592"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-246593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246593"><a href="http://www.pubservice.com/subnew1page.aspx?PC=AT&#038;PK=">Subscribe</a></li>
	<li id="menu-item-246594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246594"><a href="https://www.pubservice.com/Subnew1.aspx?PC=AT&#038;ref=1">International Subscriptions</a></li>
	<li id="menu-item-246595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246595"><a href="http://www.pubservice.com/subinfo.aspx?PC=AT&#038;DO=R">Renew</a></li>
	<li id="menu-item-246596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246596"><a href="http://www.pubservice.com/SubInfo.aspx?PC=AT&#038;do=U">Address Change / Update</a></li>
	<li id="menu-item-246597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246597"><a href="http://epub.pubservice.com/Login.aspx?PC=AT">Animation Digital Editions</a></li>
	<li id="menu-item-246599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246599"><a href="http://www.animationmagazine.net/free-newsletter/">Newsletter</a></li>
	<li id="menu-item-246600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246600"><a href="http://www.animationmagazine.net/shop/">Back Issues</a></li>
	<li id="menu-item-246601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246601"><a href="http://www.animationmagazine.net/subscription-price-list/">Sub Price List</a></li>
</ul>
</li>
<li id="menu-item-246602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246602"><a>Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-246603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246603"><a href="http://www.animationmagazine.net/advertising-info/advertising-information/">Info</a></li>
	<li id="menu-item-246604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246604"><a href="http://www.animationmagazine.net/advertising-info/publication-calendar/">Publication Calendar</a></li>
	<li id="menu-item-246605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246605"><a href="http://www.animationmagazine.net/advertising-info/online-advertising-rates-and-specs/">Online Rates</a></li>
	<li id="menu-item-246606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246606"><a href="http://www.animationmagazine.net/advertising-info/print-advertising-rates-and-specs/">Print Rates</a></li>
	<li id="menu-item-246607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246607"><a href="http://www.animationmagazine.net/advertising-info/material-submission-requirements/">Specs</a></li>
	<li id="menu-item-246608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246608"><a href="http://www.animationmagazine.net/advertising-info/partial-list-of-our-advertisers/">Our Advertisers</a></li>
</ul>
</li>
<li id="menu-item-246609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246609"><a href="http://www.animationmagazine.net/contact-us/">Contact</a></li>
<li id="menu-item-246610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246610"><a href="http://www.animationmagazine.net/shop/">Shop</a></li>
<li id="menu-item-246611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246611"><a href="http://www.animationmagazine.net/animag-tv/">Animag TV</a></li>
<li id="menu-item-246612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246612"><a href="http://careers.animationmagazine.net/">Careers</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/animationmagazine" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="http://www.twitter.com/animag" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="http://www.youtube.com/user/animationmag" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	 
    <div class="header-ad-wrapper">
		<div class="header-ad-inner">
			<div class="g g-1"><div class="g-single a-412"><a class="gofollow" data-track="NDEyLDEsMSwzNjAw" href="http://www.pubservice.com/subnew1page.aspx?PC=AT&PK=" target="_blank"><img src="http://www.animationmagazine.net/wordpress/wp-content/uploads/BTIN-2018-728X90-FINAL-2.jpg" /></a></div></div>  
		</div>
    </div>
  
	<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://www.pubservice.com/subnew1page.aspx?PC=AT&PK=" target="_blank"><img src="http://www.animationmagazine.net/wordpress/wp-content/uploads/SUBSCRIBE-BANNER-FINAL-2.png"></a>					</div><!--mvp-leader-wrap-->

<!--AdRotate 960x90 - Group 4 - header-ad Start-->
<div style="border: 0px solid #dddddd;
	position: relative;
	z-index: 0;
	background-color: transparent !important;
	margin: 0 auto;
	max-width: 1000px;
    clear: both;">
    <div align="center" style="background: #ffffff; position:relative; z-index:10; background-color: transparent !important;">
<!-- Either there are no banners, they are disabled or none qualified for this location! -->    </div>
    </div>
<!--AdRotate 960x90 - Group 4 - header-ad Finish-->
                                  
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://www.animationmagazine.net/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://www.animationmagazine.net/"><img itemprop="logo" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/animation-magazine-150x60.png" alt="Animation Magazine" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Animation Magazine</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-clickmag-top-menu-container"><ul id="menu-clickmag-top-menu" class="menu"><li id="menu-item-59511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-59511"><a href="http://www.animationmagazine.net/category/top-stories/">News</a>
<ul class="sub-menu">
	<li id="menu-item-60187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60187"><a href="http://www.animationmagazine.net/category/digital-media/">Digital Media</a></li>
	<li id="menu-item-59512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59512"><a href="http://www.animationmagazine.net/category/features/">Features</a></li>
	<li id="menu-item-59513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59513"><a href="http://www.animationmagazine.net/category/events/">Festivals and Events</a></li>
	<li id="menu-item-59514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59514"><a href="http://www.animationmagazine.net/category/gaming/">Gaming</a></li>
	<li id="menu-item-59515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59515"><a href="http://www.animationmagazine.net/category/home-entertainment/">Home Entertainment</a></li>
	<li id="menu-item-59517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59517"><a href="http://www.animationmagazine.net/category/licensing/">Licensing</a></li>
	<li id="menu-item-59518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59518"><a href="http://www.animationmagazine.net/category/people/">People</a></li>
	<li id="menu-item-246508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246508"><a href="http://www.animationmagazine.net/category/schools/">Schools</a></li>
	<li id="menu-item-59520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59520"><a href="http://www.animationmagazine.net/category/tv/">Television</a></li>
	<li id="menu-item-59521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59521"><a href="http://www.animationmagazine.net/category/vfx/">Visual FX and Tech</a></li>
</ul>
</li>
<li id="menu-item-59522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59522"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-59549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59549"><a href="http://www.animationmagazine.net/calendar-of-events/">Calendar</a></li>
	<li id="menu-item-59525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59525"><a href="http://www.animationmagazine.net/category/market-showcase/">Market Showcase</a></li>
	<li id="menu-item-245325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245325"><a href="http://www.animationmagazine.net/movie-guide/">Movie Guide</a></li>
	<li id="menu-item-59527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59527"><a href="http://www.animationmagazine.net/international-education-and-career-guide/">International Education &#038; Career Guide</a></li>
	<li id="menu-item-59529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59529"><a href="http://www.animationmagazine.net/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-59531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59531"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-59532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59532"><a target="_blank" href="http://www.pubservice.com/subnew1page.aspx?PC=AT&#038;PK=">Subscribe</a></li>
	<li id="menu-item-228813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228813"><a target="_blank" href="https://www.pubservice.com/Subnew1.aspx?PC=AT&#038;ref=1">International Subscriptions</a></li>
	<li id="menu-item-188370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188370"><a target="_blank" href="http://www.pubservice.com/subinfo.aspx?PC=AT&#038;DO=R">Renew</a></li>
	<li id="menu-item-188755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188755"><a target="_blank" href="http://www.pubservice.com/SubInfo.aspx?PC=AT">Subscriber Login</a></li>
	<li id="menu-item-188753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188753"><a target="_blank" href="http://www.pubservice.com/SubInfo.aspx?PC=AT&#038;do=U">Address Change / Update</a></li>
	<li id="menu-item-188754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188754"><a target="_blank" href="http://epub.pubservice.com/Login.aspx?PC=AT">Animation Digital Editions</a></li>
	<li id="menu-item-59533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59533"><a href="http://www.animationmagazine.net/free-newsletter/">Newsletter</a></li>
	<li id="menu-item-60250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60250"><a href="http://www.animationmagazine.net/shop/">Back Issues</a></li>
	<li id="menu-item-189518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189518"><a href="http://www.animationmagazine.net/subscription-price-list/">Sub Price List</a></li>
</ul>
</li>
<li id="menu-item-59537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59537"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-59538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59538"><a href="http://www.animationmagazine.net/advertising-info/advertising-information/">Info</a></li>
	<li id="menu-item-59543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59543"><a href="http://www.animationmagazine.net/advertising-info/publication-calendar/">Publication Calendar</a></li>
	<li id="menu-item-59540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59540"><a href="http://www.animationmagazine.net/advertising-info/online-advertising-rates-and-specs/">Online Rates</a></li>
	<li id="menu-item-59542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59542"><a href="http://www.animationmagazine.net/advertising-info/print-advertising-rates-and-specs/">Print Rates</a></li>
	<li id="menu-item-59539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59539"><a href="http://www.animationmagazine.net/advertising-info/material-submission-requirements/">Specs</a></li>
	<li id="menu-item-59541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59541"><a href="http://www.animationmagazine.net/advertising-info/partial-list-of-our-advertisers/">Our Advertisers</a></li>
</ul>
</li>
<li id="menu-item-59546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59546"><a href="http://www.animationmagazine.net/contact-us/">Contact</a></li>
<li id="menu-item-59900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59900"><a href="http://www.animationmagazine.net/shop/">Shop</a></li>
<li id="menu-item-245331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245331"><a href="http://www.animationmagazine.net/animag-tv/">Animag TV</a></li>
<li id="menu-item-59523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59523"><a href="http://careers.animationmagazine.net/">Careers</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="http://www.facebook.com/animationmagazine" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="http://www.twitter.com/animag" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/&amp;t=Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’ -&amp;url=http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’ http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/&amp;media=http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1.jpg&amp;description=Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#536c202631393630276e043227303b697314263a3f3f36213e3c7337363f73073c213c73053a203a2720731e3a3038362ab1d3ca2073143221323436733a3d73b1d3cb013c32372027362173013230362120b1d3ca75323e2368111c170a6e1a73353c263d3773273b3a20733221273a303f36733a3d2736213620273a3d3473323d3773273b3c26343b27733c3573203b32213a3d34733a2773243a273b732a3c267d73103b363038733a27733c262769733b272723697c7c2424247d323d3a3e32273a3c3d3e323432293a3d367d3d36277c27257c243227303b7e34263a3f3f36213e3c7e37363f7e273c213c7e253a203a27207e3e3a3038362a207e3432213234367e3a3d7e213c3237202736217e2132303621207c">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-248149 post type-post status-publish format-standard has-post-thumbnail hentry category-north-america category-tv category-top-stories tag-alice-cooper tag-disney-channel tag-disney-junior tag-featured tag-guillermo-del-toro tag-mickey-and-the-roadster-racers tag-oscar tag-stephen-fry">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/"/>
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1.jpg" class="attachment- size- wp-post-image" alt="Mickey and the Roadster Racers" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1-340x204.jpg 340w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																											<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.animationmagazine.net/tv/the-force-is-alive-and-animated-in-star-wars-resistance/" rel="bookmark" title="The Force Is Alive (and Animated) in ‘Star Wars Resistance’">
						<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Star Wars Resistance" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Star Wars Resistance" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.animationmagazine.net/tv/the-force-is-alive-and-animated-in-star-wars-resistance/">The Force Is Alive (and Animated) in ‘Star Wars Resistance’</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.animationmagazine.net/people/visual-effects-society-announces-2018-fellows/" rel="bookmark" title="Visual Effects Society Announces 2018 Fellows">
						<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.animationmagazine.net/people/visual-effects-society-announces-2018-fellows/">Visual Effects Society Announces 2018 Fellows</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.animationmagazine.net/tv/watch-extended-sneak-peek-at-star-wars-resistance/" rel="bookmark" title="Watch: Extended Sneak Peek at ‘Star Wars Resistance’">
						<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.animationmagazine.net/tv/watch-extended-sneak-peek-at-star-wars-resistance/">Watch: Extended Sneak Peek at ‘Star Wars Resistance’</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.animationmagazine.net/people/academy-adds-ilm-disney-pixar-universal-vets-to-sci-tech-council/" rel="bookmark" title="Academy Adds ILM, Disney/Pixar, Universal Vets to Sci-Tech Council">
						<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Colette Mullenhoff" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Colette Mullenhoff" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.animationmagazine.net/people/academy-adds-ilm-disney-pixar-universal-vets-to-sci-tech-council/">Academy Adds ILM, Disney/Pixar, Universal Vets to Sci-Tech Council</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																									<span class="mvp-feat-caption">Mickey and the Roadster Racers</span>
																<header id="mvp-post-head" class="left relative">
																			
										
					<a class="mvp-post-cat-link" href="http://www.animationmagazine.net/category/tv/">
						<h3 class="mvp-post-cat left" style="width:auto;margin-right:10px;">
							<span class="mvp-post-cat left">Television</span>
						</h3>
					</a>
															
						<a class="mvp-post-cat-link" href="http://www.animationmagazine.net/category/north-america/">
							<h3 class="mvp-post-cat left" style="width:auto;margin-right:10px;">
								<span class="mvp-post-cat left">North America</span>
							</h3>
						</a>
																<div class="clearer"></div>
										
										<h1 class="mvp-post-title entry-title" itemprop="headline">Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt='' src='http://www.animationmagazine.net/wordpress/wp-content/uploads/avatar_user_26_1532271957-45x45.jpg' srcset='http://www.animationmagazine.net/wordpress/wp-content/uploads/avatar_user_26_1532271957-90x90.jpg 2x' class='avatar avatar-45 photo' height='45' width='45' />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://www.animationmagazine.net/author/mercedes-milligan/" title="Posts by Mercedes Milligan" rel="author">Mercedes Milligan</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-10-01">October 1, 2018</time></span>
														<meta itemprop="dateModified" content="2018-10-01"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/&amp;t=Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’ -&amp;url=http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’ http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/&amp;media=http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post-1.jpg&amp;description=Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29bf1c7d2c5ce9c86e1d3cfcacac3d4cbc986c2c3ca86f2c9d4c986f0cfd5cfd2d586ebcfc5cdc3df44263fd586e1c7d4c7c1c386cfc88644263ef4c9c7c2d5d2c3d486f4c7c5c3d4d544263f80c7cbd69de4e9e2ff9bef86c0c9d3c8c286d2cecfd586c7d4d2cfc5cac386cfc8d2c3d4c3d5d2cfc8c186c7c8c286d2cec9d3c1ced286c9c086d5cec7d4cfc8c186cfd286d1cfd2ce86dfc9d38886e5cec3c5cd86cfd286c9d3d29c86ced2d2d69c8989d1d1d188c7c8cfcbc7d2cfc9c8cbc7c1c7dccfc8c388c8c3d289d2d089d1c7d2c5ce8bc1d3cfcacac3d4cbc98bc2c3ca8bd2c9d4c98bd0cfd5cfd2d58bcbcfc5cdc3dfd58bc1c7d4c7c1c38bcfc88bd4c9c7c2d5d2c3d48bd4c7c5c3d4d589">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="#comments-anchor">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-248149 post type-post status-publish format-standard has-post-thumbnail hentry category-north-america category-tv category-top-stories tag-alice-cooper tag-disney-channel tag-disney-junior tag-featured tag-guillermo-del-toro tag-mickey-and-the-roadster-racers tag-oscar tag-stephen-fry">
									<p>Oscar-winning filmmaker Guillermo del Toro is paying a special (and appropriately Halloween themed) visit to Hot Dog Hills to guest star in a brand-new episode of Disney Junior’s <em>Mickey and the Roadster Racers</em>, premiering Oct. 5 at 9:30 a.m. EDT on Disney Channel. Del Toro is among a varied voice roster for season 2, which ranges from Stephen Fry to Alice Cooper. The show as <a href="http://www.animationmagazine.net/tv/disney-junior-revs-up-third-season-of-mickey-and-the-roadster-racers/" target="_blank" rel="noopener">renewed for a third season</a> this spring.</p>
<p>In the new episode, “Goof Mansion,” Goofy and the gang have to spend a night in his uncle&#8217;s haunted mansion in order for Goofy to inherit it. Since it&#8217;s Halloween, things get spooky when Goofy’s friends start to gradually disappear. Del Toro fittingly voices the mysterious Mr. Talbot, Uncle Goof&#8217;s business partner who attempts to scare them out of the challenge.</p>
<p><iframe src="https://www.youtube.com/embed/099cz1giYCw" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div id="attachment_248150" style="width: 1010px" class="wp-caption aligncenter"><a href="http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post2.jpg"><img class="size-full wp-image-248150" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post2.jpg" alt="Mickey and the Roadster Racers" width="1000" height="563" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post2.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post2-400x225.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post2-760x428.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/mickey-and-the-roadster-racers-post2-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p class="wp-caption-text"><em>Mickey and the Roadster Racers</em></p></div>
																																			</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<!--<span class="mvp-ad-label">Advertisment</span>-->
													<div class="g g-3"><div class="g-single a-314"><div style="border: 1px solid #dddddd"><div align="center" style="border: 22px solid #eeeeee; background: #eeeeee; margin: 0px;"><a class="gofollow" data-track="MzE0LDMsMSwzNjAw" href="http://cartoon-media.eu/cartoon-connection/connection-canada.htm" target="_blank"><img src="http://www.animationmagazine.net/wordpress/wp-content/uploads/CCC18-banner-640x90.gif" /></a></div></div></div></div>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.animationmagazine.net/tv/the-force-is-alive-and-animated-in-star-wars-resistance/" rel="bookmark" title="The Force Is Alive (and Animated) in ‘Star Wars Resistance’">
						<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Star Wars Resistance" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Star Wars Resistance" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.animationmagazine.net/tv/the-force-is-alive-and-animated-in-star-wars-resistance/">The Force Is Alive (and Animated) in ‘Star Wars Resistance’</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.animationmagazine.net/people/visual-effects-society-announces-2018-fellows/" rel="bookmark" title="Visual Effects Society Announces 2018 Fellows">
						<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/ves-logo-post-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.animationmagazine.net/people/visual-effects-society-announces-2018-fellows/">Visual Effects Society Announces 2018 Fellows</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.animationmagazine.net/tv/watch-extended-sneak-peek-at-star-wars-resistance/" rel="bookmark" title="Watch: Extended Sneak Peek at ‘Star Wars Resistance’">
						<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post2-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.animationmagazine.net/tv/watch-extended-sneak-peek-at-star-wars-resistance/">Watch: Extended Sneak Peek at ‘Star Wars Resistance’</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.animationmagazine.net/people/academy-adds-ilm-disney-pixar-universal-vets-to-sci-tech-council/" rel="bookmark" title="Academy Adds ILM, Disney/Pixar, Universal Vets to Sci-Tech Council">
						<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Colette Mullenhoff" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/Colette-Mullenhoff-post-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Colette Mullenhoff" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.animationmagazine.net/people/academy-adds-ilm-disney-pixar-universal-vets-to-sci-tech-council/">Academy Adds ILM, Disney/Pixar, Universal Vets to Sci-Tech Council</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.animationmagazine.net/tag/alice-cooper/" rel="tag">Alice Cooper</a>, <a href="http://www.animationmagazine.net/tag/disney-channel/" rel="tag">Disney Channel</a>, <a href="http://www.animationmagazine.net/tag/disney-junior/" rel="tag">Disney Junior</a>, <a href="http://www.animationmagazine.net/tag/featured/" rel="tag">featured</a>, <a href="http://www.animationmagazine.net/tag/guillermo-del-toro/" rel="tag">Guillermo del Toro</a>, <a href="http://www.animationmagazine.net/tag/mickey-and-the-roadster-racers/" rel="tag">Mickey and the Roadster Racers</a>, <a href="http://www.animationmagazine.net/tag/oscar/" rel="tag">Oscar</a>, <a href="http://www.animationmagazine.net/tag/stephen-fry/" rel="tag">Stephen Fry</a></span>
								</div><!--mvp-post-tags-->
																<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Geographic Region:</span><span itemprop="keywords"><a href="http://www.animationmagazine.net/category/north-america/">North America</a></span>
								</div><!--mvp-post-tags-->
																<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://www.animationmagazine.net/wordpress/wp-content/uploads/animation-magazine-150x60.png"/>
											<meta itemprop="url" content="http://www.animationmagazine.net/wordpress/wp-content/uploads/animation-magazine-150x60.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Animation Magazine">
								</div><!--mvp-org-wrap-->
																											<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="248149 http://www.animationmagazine.net/?p=248149">Comments</span></span>
										</div><!--mvp-comments-button-->
										<div id="comments-anchor" style="float:left;"></div><div id="disqus_thread" class="disqus-thread-248149"></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var disqus_shortname = "animationmagazine.disqus.com";
        var disqus_title = "Watch: Guillermo del Toro Visits Mickey’s Garage in ‘Roadster Racers’";
        var disqus_url = "http://www.animationmagazine.net/tv/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers/";
        var disqus_identifier = "animationmagazine.disqus.com-248149";
    </script>																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Television</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.animationmagazine.net/tv/the-stars-celebrate-mickeys-90th-spectacular-on-abc-nov-4/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/kristen-bell-bob-iger-and-leslie-odom-jr-post-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Kristen Bell, Bob Iger, and Leslie Odom Jr" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/kristen-bell-bob-iger-and-leslie-odom-jr-post-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/kristen-bell-bob-iger-and-leslie-odom-jr-post-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/kristen-bell-bob-iger-and-leslie-odom-jr-post-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/kristen-bell-bob-iger-and-leslie-odom-jr-post.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/kristen-bell-bob-iger-and-leslie-odom-jr-post-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/kristen-bell-bob-iger-and-leslie-odom-jr-post-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Kristen Bell, Bob Iger, and Leslie Odom Jr" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">North America</span></h3>
									<a href="http://www.animationmagazine.net/tv/the-stars-celebrate-mickeys-90th-spectacular-on-abc-nov-4/" rel="bookmark"><h2>The Stars Celebrate ‘Mickey’s 90th Spectacular’ on ABC Nov. 4</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.animationmagazine.net/author/mercedes-milligan/" title="Posts by Mercedes Milligan" rel="author">Mercedes Milligan</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 1, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>The toon that started it all for Walt Disney’s animation empire, Mickey Mouse is celebrating his...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.animationmagazine.net/tv/the-stars-celebrate-mickeys-90th-spectacular-on-abc-nov-4/&t=The Stars Celebrate ‘Mickey’s 90th Spectacular’ on ABC Nov. 4', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Stars Celebrate ‘Mickey’s 90th Spectacular’ on ABC Nov. 4 -&url=http://www.animationmagazine.net/tv/the-stars-celebrate-mickeys-90th-spectacular-on-abc-nov-4/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.animationmagazine.net/tv/the-stars-celebrate-mickeys-90th-spectacular-on-abc-nov-4/&amp;media=http://www.animationmagazine.net/wordpress/wp-content/uploads/kristen-bell-bob-iger-and-leslie-odom-jr-post.jpg&amp;description=The Stars Celebrate ‘Mickey’s 90th Spectacular’ on ABC Nov. 4', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.animationmagazine.net/tv/comedy-central-launches-animated-shorts-program/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/south-park-post-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/south-park-post-1-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/south-park-post-1-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/south-park-post-1-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/south-park-post-1.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/south-park-post-1-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/south-park-post-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">North America</span></h3>
									<a href="http://www.animationmagazine.net/tv/comedy-central-launches-animated-shorts-program/" rel="bookmark"><h2>Comedy Central Launches Animated Shorts Program</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.animationmagazine.net/author/mercedes-milligan/" title="Posts by Mercedes Milligan" rel="author">Mercedes Milligan</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 1, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Comedy Central is following the example of its Viacom sister network Nickelodeon by setting up its...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.animationmagazine.net/tv/comedy-central-launches-animated-shorts-program/&t=Comedy Central Launches Animated Shorts Program', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Comedy Central Launches Animated Shorts Program -&url=http://www.animationmagazine.net/tv/comedy-central-launches-animated-shorts-program/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.animationmagazine.net/tv/comedy-central-launches-animated-shorts-program/&amp;media=http://www.animationmagazine.net/wordpress/wp-content/uploads/south-park-post-1.jpg&amp;description=Comedy Central Launches Animated Shorts Program', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.animationmagazine.net/tv/pbs-kids-embarks-on-historical-adventures-with-xavier-riddle/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/Xavier-riddle-and-the-secret-museum-post-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/Xavier-riddle-and-the-secret-museum-post-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Xavier-riddle-and-the-secret-museum-post-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Xavier-riddle-and-the-secret-museum-post-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Xavier-riddle-and-the-secret-museum-post.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/Xavier-riddle-and-the-secret-museum-post-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/Xavier-riddle-and-the-secret-museum-post-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">North America</span></h3>
									<a href="http://www.animationmagazine.net/tv/pbs-kids-embarks-on-historical-adventures-with-xavier-riddle/" rel="bookmark"><h2>PBS KIDS Embarks on Historical Adventures with ‘Xavier Riddle’</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.animationmagazine.net/author/mercedes-milligan/" title="Posts by Mercedes Milligan" rel="author">Mercedes Milligan</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 1, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>PBS KIDS has announced Xavier Riddle and the Secret Museum, a new animated series that will...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.animationmagazine.net/tv/pbs-kids-embarks-on-historical-adventures-with-xavier-riddle/&t=PBS KIDS Embarks on Historical Adventures with ‘Xavier Riddle’', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=PBS KIDS Embarks on Historical Adventures with ‘Xavier Riddle’ -&url=http://www.animationmagazine.net/tv/pbs-kids-embarks-on-historical-adventures-with-xavier-riddle/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.animationmagazine.net/tv/pbs-kids-embarks-on-historical-adventures-with-xavier-riddle/&amp;media=http://www.animationmagazine.net/wordpress/wp-content/uploads/Xavier-riddle-and-the-secret-museum-post.jpg&amp;description=PBS KIDS Embarks on Historical Adventures with ‘Xavier Riddle’', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.animationmagazine.net/tv/scholastic-to-launch-new-clifford-series-publishing-licensing-program/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/clifford-the-big-red-dog-post-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/clifford-the-big-red-dog-post-1-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/clifford-the-big-red-dog-post-1-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/clifford-the-big-red-dog-post-1-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/clifford-the-big-red-dog-post-1.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/clifford-the-big-red-dog-post-1-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/clifford-the-big-red-dog-post-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Television</span></h3>
									<a href="http://www.animationmagazine.net/tv/scholastic-to-launch-new-clifford-series-publishing-licensing-program/" rel="bookmark"><h2>Scholastic to Launch New ‘Clifford’ Series, Publishing &#038; Licensing Program</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.animationmagazine.net/author/mercedes-milligan/" title="Posts by Mercedes Milligan" rel="author">Mercedes Milligan</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 1, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>A certain oversized housepet is ready to make a big comeback, as Scholastic prepares to rolls...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.animationmagazine.net/tv/scholastic-to-launch-new-clifford-series-publishing-licensing-program/&t=Scholastic to Launch New ‘Clifford’ Series, Publishing &#038; Licensing Program', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Scholastic to Launch New ‘Clifford’ Series, Publishing &#038; Licensing Program -&url=http://www.animationmagazine.net/tv/scholastic-to-launch-new-clifford-series-publishing-licensing-program/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.animationmagazine.net/tv/scholastic-to-launch-new-clifford-series-publishing-licensing-program/&amp;media=http://www.animationmagazine.net/wordpress/wp-content/uploads/clifford-the-big-red-dog-post-1.jpg&amp;description=Scholastic to Launch New ‘Clifford’ Series, Publishing &#038; Licensing Program', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.animationmagazine.net/tv/the-force-is-alive-and-animated-in-star-wars-resistance/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Star Wars Resistance" srcset="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-400x240.jpg 400w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-760x456.jpg 760w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-768x461.jpg 768w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4.jpg 1000w, http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-340x204.jpg 340w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Star Wars Resistance" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">North America</span></h3>
									<a href="http://www.animationmagazine.net/tv/the-force-is-alive-and-animated-in-star-wars-resistance/" rel="bookmark"><h2>The Force Is Alive (and Animated) in ‘Star Wars Resistance’</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.animationmagazine.net/author/ramin-zahed/" title="Posts by Ramin Zahed" rel="author">Ramin Zahed</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 28, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>***This story originally appeared in the November ‘18 issue of Animation Magazine (#284)*** This year, Christmas...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.animationmagazine.net/tv/the-force-is-alive-and-animated-in-star-wars-resistance/&t=The Force Is Alive (and Animated) in ‘Star Wars Resistance’', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Force Is Alive (and Animated) in ‘Star Wars Resistance’ -&url=http://www.animationmagazine.net/tv/the-force-is-alive-and-animated-in-star-wars-resistance/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.animationmagazine.net/tv/the-force-is-alive-and-animated-in-star-wars-resistance/&amp;media=http://www.animationmagazine.net/wordpress/wp-content/uploads/star-wars-resistance-post4.jpg&amp;description=The Force Is Alive (and Animated) in ‘Star Wars Resistance’', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.animationmagazine.net/tv/pbs-kids-embarks-on-historical-adventures-with-xavier-riddle/" rel="prev">PBS KIDS Embarks on Historical Adventures with ‘Xavier Riddle’</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
																<div id="mvp-next-post-wrap">
							<div id="mvp-next-post-arrow" class="relative">
								<i class="fa fa-angle-right fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.animationmagazine.net/tv/comedy-central-launches-animated-shorts-program/" rel="next">Comedy Central Launches Animated Shorts Program</a>							</div><!--mvp-prev-next-text-->
						</div><!--mvp-next-post-wrap-->
									</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="ajdg_grpwidgets-3" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-416"><div style="border: 1px solid #dddddd"><div align="center" style="border: 22px solid #eeeeee; background: #eeeeee; margin: 0px;"><a class="gofollow" data-track="NDE2LDIsMSwzNjAw" href="https://www.breakingtheglassframe.com/" target="_blank"><img src="http://www.animationmagazine.net/wordpress/wp-content/uploads/Breaking-the-Glass-Frame-300x250.jpg" /></a></div></div></div></div></section>    	<div class="sf-widget-holder sf-brdrdus0 sf-m0  " style="" >
        

<div class="" data-hide_numbers="0" data-show_total="0">
  
                                                      <div
	  class="sf-block sf-view sf-no-effect sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
	  data-social="facebook">
                  <div class="sf-front sf-bg-facebook">
                        <a class="sf-dark-color"  href="http://www.facebook.com/animationmagazine" target="_blank" rel="nofollow">

              <span class=""><i class="sf-network-icon -sf-icon-facebook "></i></span>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">180.0k</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Fans</small>
                          </a>
          </div>
          <div class="sf-back sf-mask">
            <a href="http://www.facebook.com/animationmagazine" class="sf-join btn btn-xs sf-bg-facebook sf-dark-color" target="_blank" rel="nofollow">Like</a>
          </div>
            </div><!-- End sf-block -->

                                                      <div
	  class="sf-block sf-view sf-no-effect sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
	  data-social="youtube">
                  <div class="sf-front sf-bg-youtube">
                        <a class="sf-dark-color"  href="http://www.youtube.com/user/animationmag" target="_blank" rel="nofollow">

              <span class=""><i class="sf-network-icon -sf-icon-youtube "></i></span>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">74.4k</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Subscribers</small>
                          </a>
          </div>
          <div class="sf-back sf-mask">
            <a href="http://www.youtube.com/user/animationmag" class="sf-join btn btn-xs sf-bg-youtube sf-dark-color" target="_blank" rel="nofollow">Subscribe</a>
          </div>
            </div><!-- End sf-block -->

                                                      <div
	  class="sf-block sf-view sf-no-effect sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
	  data-social="rss">
                  <div class="sf-front sf-bg-rss">
                        <a class="sf-dark-color"  href="http://www.animationmagazine.net/feed/" target="_blank" rel="nofollow">

              <span class=""><i class="sf-network-icon -sf-icon-rss "></i></span>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">25.5k</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Subscribers</small>
                          </a>
          </div>
          <div class="sf-back sf-mask">
            <a href="http://www.animationmagazine.net/feed/" class="sf-join btn btn-xs sf-bg-rss sf-dark-color" target="_blank" rel="nofollow">Subscribe</a>
          </div>
            </div><!-- End sf-block -->

  
      <div style="clear: both;"></div>
</div>    </div><!-- End Widget Holder -->

<!-- social fans Respo -->
<section id="text-11" class="mvp-side-widget widget_text"><h4 class="mvp-side-widget-head left">Newsletter</h4>			<div class="textwidget"><link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#F5F5F5; clear:left; font:14px Helvetica,Arial,sans-serif; padding:0px !important;}
        #mc_embed_signup form{display: block; padding: 0 !important; position: relative; text-align: left;}
        #mc_embed_signup .button {background-color: #4D4D4D; border: 0 none; border-radius: 0px; clear: both; color: #FFFFFF; cursor: pointer; display: inline-block; font-size: 15px; font-weight: bold; height: 34px; line-height: 34px; margin: 0 5px 10px 0; padding: 0; text-align: center; text-decoration: none; vertical-align: top; white-space: nowrap; width: auto; margin-top:-1px !important; font-family:Arial,Helvetica,Sans-serif;}
        #mc_embed_signup .button:hover {background-color: #4D4D4D;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://animationmagazine.us1.list-manage1.com/subscribe/post?u=f096f4af0ac718204600d41c5&amp;id=0fc5dbf06b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<label for="mce-EMAIL">Subscribe to our Daily Newsletter</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required></p>
<div style="float:right; margin:-43px 5px 0px 0px"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>
</div>
		</section><section id="custom-posts-3" class="mvp-side-widget custom-posts"><h4 class="mvp-side-widget-head left">Recent Posts</h4><ul class='cpw template-block'><li style="min-height: 209px"><div class="cpw-post-thumbnail" style="height:204px; width:340px;" /><a  href='http://www.animationmagazine.net/streaming/trailer-kung-fu-panda-the-paws-of-destiny-brings-the-fight-to-amazon/'><img class='cpw-thumbnail' src='http://www.animationmagazine.net/wordpress/wp-content/uploads/kung-fu-panda-the-paws-of-destiny-post4-340x204.jpg' alt='img' /></a></div><div class='cpw-post-info'><a  class="cpw-title" href="http://www.animationmagazine.net/streaming/trailer-kung-fu-panda-the-paws-of-destiny-brings-the-fight-to-amazon/">Trailer: ‘Kung Fu Panda: The Paws of Destiny’ Brings the Fight to Amazon</a><p>DreamWorks Animation Television’s new CG-animated streaming series Kung Fu Panda: The Paws of Destiny is <a class="cpw-excerpt-link" href="http://www.animationmagazine.net/streaming/trailer-kung-fu-panda-the-paws-of-destiny-brings-the-fight-to-amazon/">...</a></p></div><div class="clear"></div></li><li style="min-height: 209px"><div class="cpw-post-thumbnail" style="height:204px; width:340px;" /><a  href='http://www.animationmagazine.net/features/news-bytes-adult-swim-fest-final-lineup-stoopid-buddy-stop-mo-class-cartoon-movie-calls-for-submissions-more/'><img class='cpw-thumbnail' src='http://www.animationmagazine.net/wordpress/wp-content/uploads/Cole-Haan-Wooly-Bully-postb-340x204.jpg' alt='img' /></a></div><div class='cpw-post-info'><a  class="cpw-title" href="http://www.animationmagazine.net/features/news-bytes-adult-swim-fest-final-lineup-stoopid-buddy-stop-mo-class-cartoon-movie-calls-for-submissions-more/">News Bytes: Adult Swim Fest Final Lineup, Stoopid Buddy Stop-Mo Class, Cartoon Movie Calls for Submissions & More</a><p>Anthony Gibbs Promoted to Creative Director at Framestore
Formerly Design Director, Gibbs joined the London shop <a class="cpw-excerpt-link" href="http://www.animationmagazine.net/features/news-bytes-adult-swim-fest-final-lineup-stoopid-buddy-stop-mo-class-cartoon-movie-calls-for-submissions-more/">...</a></p></div><div class="clear"></div></li><li style="min-height: 209px"><div class="cpw-post-thumbnail" style="height:204px; width:340px;" /><a  href='http://www.animationmagazine.net/licensing/golden-bear-named-master-toy-partner-for-acamars-bing/'><img class='cpw-thumbnail' src='http://www.animationmagazine.net/wordpress/wp-content/uploads/bing-post-3-340x204.jpg' alt='img' /></a></div><div class='cpw-post-info'><a  class="cpw-title" href="http://www.animationmagazine.net/licensing/golden-bear-named-master-toy-partner-for-acamars-bing/">Golden Bear Named Master Toy Partner for Acamar’s ‘Bing’</a><p>Acamar Films has appointed Golden Bear as the new master toy licensee for its hit <a class="cpw-excerpt-link" href="http://www.animationmagazine.net/licensing/golden-bear-named-master-toy-partner-for-acamars-bing/">...</a></p></div><div class="clear"></div></li><li style="min-height: 209px"><div class="cpw-post-thumbnail" style="height:204px; width:340px;" /><a  href='http://www.animationmagazine.net/licensing/eone-invites-new-uk-partners-to-peppa-pigs-15th-anniversary-celebrations/'><img class='cpw-thumbnail' src='http://www.animationmagazine.net/wordpress/wp-content/uploads/peppa-pig-15th-anniversary-post-340x204.jpg' alt='img' /></a></div><div class='cpw-post-info'><a  class="cpw-title" href="http://www.animationmagazine.net/licensing/eone-invites-new-uk-partners-to-peppa-pigs-15th-anniversary-celebrations/">eOne Invites New UK Partners to ‘Peppa Pig’s 15th Anniversary Celebrations</a><p>Entertainment One has secured new licensing program partners for Peppa Pig in the U.K. as <a class="cpw-excerpt-link" href="http://www.animationmagazine.net/licensing/eone-invites-new-uk-partners-to-peppa-pigs-15th-anniversary-celebrations/">...</a></p></div><div class="clear"></div></li><li style="min-height: 209px"><div class="cpw-post-thumbnail" style="height:204px; width:340px;" /><a  href='http://www.animationmagazine.net/tv/the-stars-celebrate-mickeys-90th-spectacular-on-abc-nov-4/'><img class='cpw-thumbnail' src='http://www.animationmagazine.net/wordpress/wp-content/uploads/kristen-bell-bob-iger-and-leslie-odom-jr-post-340x204.jpg' alt='img' /></a></div><div class='cpw-post-info'><a  class="cpw-title" href="http://www.animationmagazine.net/tv/the-stars-celebrate-mickeys-90th-spectacular-on-abc-nov-4/">The Stars Celebrate ‘Mickey’s 90th Spectacular’ on ABC Nov. 4</a><p>The toon that started it all for Walt Disney’s animation empire, Mickey Mouse is celebrating <a class="cpw-excerpt-link" href="http://www.animationmagazine.net/tv/the-stars-celebrate-mickeys-90th-spectacular-on-abc-nov-4/">...</a></p></div><div class="clear"></div></li></ul></section><section id="ajdg_grpwidgets-4" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-413"><div style="border: 1px solid #dddddd"><div align="center" style="border: 22px solid #eeeeee; background: #eeeeee; margin: 0px;"><a class="gofollow" data-track="NDEzLDIsMSwzNjAw" href="https://www.scad.edu/scadfilm/festivals/animationfest2018?utm_campaign=animationfest2018&utm_source=animation_magazine&utm_medium=banner" target="_blank"><img src="http://www.animationmagazine.net/wordpress/wp-content/uploads/SCAD-300x250.jpg" /></a></div></div></div></div></section><section id="ajdg_grpwidgets-5" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-94"><div style="border: 1px solid #dddddd"><div align="center" style="border: 22px solid #eeeeee; background: #eeeeee; margin: 0px;"><a class="gofollow" data-track="OTQsMiwxLDM2MDA=" href="https://www.animago.com/en/tickets/" target="_blank"><img src="http://www.animationmagazine.net/wordpress/wp-content/uploads/animago2018_Banner_B-300x250px.gif" /></a></div></div></div></div></section><section id="video-widget-4" class="mvp-side-widget tj-video"><h4 class="mvp-side-widget-head left">Featured Trailers</h4>                <div class="open" id="tj-video-cat-1">

        			<div class="cover"><iframe width=" 268 " height=" 160 " src="https://www.youtube.com/embed/uBw6EvIxIS8" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
			            <p class="description"></p>
        </div>
                        <div class="hide" id="tj-video-cat-2">

        			<div class="cover"><iframe width=" 268 " height=" 160 " src="https://www.youtube.com/embed/xLCn88bfW1o" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
			            <p class="description"></p>
        </div>
                        <div class="hide" id="tj-video-cat-3">

        			<div class="cover"><iframe width=" 268 " height=" 160 " src="https://www.youtube.com/embed/95ghQs5AmNk" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
			            <p class="description"></p>
        </div>
                        <div class="hide" id="tj-video-cat-4">

        			<div class="cover"><iframe width=" 268 " height=" 160 " src="https://www.youtube.com/embed/rBiyoc4E3mM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
			            <p class="description"></p>
        </div>
                        <div class="hide" id="tj-video-cat-5">

        			<div class="cover"><iframe width=" 268 " height=" 160 " src="https://www.youtube.com/embed/Tgujmtdj_3c" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
			            <p class="description"></p>
        </div>
                        <div class="hide" id="tj-video-cat-6">

        Could not generate embed. Please try it again.            <p class="description"></p>
        </div>
        
        <ul class="items">
                                    <li>
              <a class="active" href="#tj-video-cat-1">'Smallfoot' - Trailer</a>
            </li>

                                    <li>
              <a class="" href="#tj-video-cat-2">'Venom' - Trailer 2</a>
            </li>

                                    <li>
              <a class="" href="#tj-video-cat-3">'Glass' - Trailer</a>
            </li>

                                    <li>
              <a class="" href="#tj-video-cat-4">'Welcome to Marwen' - Trailer 2</a>
            </li>

                                    <li>
              <a class="" href="#tj-video-cat-5">'Constantine: City Of Demons' - Trailer</a>
            </li>

                                    <li>
              <a class="" href="#tj-video-cat-6"><a href="http://www.animationmagazine.net/animag-tv/" style="color: #D00600">Click here for more trailers...</a></a>
            </li>

                    </ul>
        <script type="text/javascript">
        jQuery(function($) {
			$("document").ready(function() {
				$(".tj-video li a").click(function() {
					$(".tj-video .open").addClass("hide").removeClass("open");
					$(".tj-video " + $(this).attr("href")).addClass("open").removeClass("hide");
					$(".tj-video li a.active").removeClass("active");
					$(this).addClass("active");
					return false;
				})
			});
        });
        </script>
    </section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://www.pubservice.com/subnew1page.aspx?PC=AT&PK=" target="_blank"><img src="http://www.animationmagazine.net/wordpress/wp-content/uploads/SUBSCRIBE-BANNER-FINAL-2.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="http://www.facebook.com/animationmagazine" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="http://www.twitter.com/animag" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																											<li><a href="http://www.youtube.com/user/animationmag" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																											</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-clickmag-bottom-menu-container"><ul id="menu-clickmag-bottom-menu" class="menu"><li id="menu-item-245319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245319"><a href="http://www.animationmagazine.net/archives/282-august-2018/">Animation Magazine &#8211; #282 August 2018</a></li>
<li id="menu-item-245317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245317"><a href="http://www.animationmagazine.net/archives/281-june-july-2018/">Animation Magazine &#8211; #281 June-July 2018</a></li>
<li id="menu-item-245318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245318"><a href="http://www.animationmagazine.net/archives/280-may-2018/">Animation Magazine &#8211; #280 May 2018</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="http://www.animationmagazine.net/"><font color="#FFFFFF">Home</font></a> | <a href="http://www.animationmagazine.net/contact-us/"><font color="#FFFFFF">Contact</font></a> | <a href="http://www.animationmagazine.net/privacy-policy/"><font color="#FFFFFF">Privacy Policy</font></a> | <a href="http://www.pubservice.com/SubInfo.aspx?PC=AT"><font color="#FFFFFF">Subscriber Login</font></a> 
<br /><br />
© 2018 Animation Magazine. All rights reserved.
<br /><br /><br /><br /></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: '#mvp-content-main table:not(.liquidizer-ignore)', breakpoint: '780', table: '1' })
    })
	//]]>
</script> 	
<input type="hidden" id="wpcui_page_type" value="no"><script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/shopp/core/ui/behaviors/colorbox.min.js?ver=1538505407'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $s = {"cp":"1","c":"$","p":"2","t":",","d":".","g":"3","nocache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/shopp/core/ui/behaviors/shopp.min.js?ver=1538505407'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $cv = {"field":"Your %s is required.","email":"The e-mail address you provided does not appear to be a valid address.","minlen":"The %s you entered is too short. It must be at least %d characters long.","pwdmm":"The passwords you entered do not match. They must match in order to confirm you are correctly entering the password you want to use.","chkbox":"%s must be checked before you can proceed."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/shopp/core/ui/behaviors/catalog.min.js?ver=1538505407'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $ct = {"items":"Items","total":"Total"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/shopp/core/ui/behaviors/cart.min.js?ver=1538505407'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.animationmagazine.net\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"animationmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"248149 http:\/\/www.animationmagazine.net\/?p=248149","disqusShortname":"animationmagazine","disqusTitle":"Watch: Guillermo del Toro Visits Mickey\u2019s Garage in \u2018Roadster Racers\u2019","disqusUrl":"http:\/\/www.animationmagazine.net\/tv\/watch-guillermo-del-toro-visits-mickeys-garage-in-roadster-racers\/","postId":"248149"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SfcounterObject = {"ajaxurl":"http:\/\/www.animationmagazine.net\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/socialfans-counter/assets/js/socialfans-script.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/themes/click-mag/js/jquery.fitvids.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/themes/click-mag/js/scripts.js?ver=1533912882'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/themes/click-mag/js/retina.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/themes/click-mag/js/mvpcustom.js?ver=4.9.7'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/themes/click-mag/js/flexslider.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-content/plugins/foobar/js/jquery.foobar.2.4.min.js?ver=2.5.7'></script>
<script type='text/javascript' src='http://www.animationmagazine.net/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type="text/javascript">
jQuery(function(){
  $foobar({
    "height" : {
      "bar" : 58,
      "button" : 30
    },

    "width": {
      "left": "0px",
      "center": "50%",
      "right": "0px",
      "button": "0px"
    },

    "position": {
      "ignoreOffsetMargin": false,
      "bar": "bottom",
      "button": "right",
      "social": "hidden"
    },

    "display" : {
      "type" : "expanded",
      "delay" : 0,
      "speed": 0,
      "backgroundColor" : "#FFFFFF",
      "border" : "solid 1px #222222",
      "theme": {
        "bar": "small-white-arrow"
      },
      "easing" : "swing",
      "shadow" : false,
      "adjustPageHeight" : true,
      "rtl" : false,
        "button": {
          "type": "close"
        }
    },
    "messages": [
		  "<a href=\"http://www.pubservice.com/subnew1page.aspx?PC=AT&PK=\" target=\"_blank\">Subscribe to Animation Magazine<br /> - Print and Digital Access</a>"
    ],
			"message": {
			  "delay": 0,
      "fadeDelay": 0,
      "random": false,
      "navigation": false,
      "scroll": {
        "enabled": false,
        "speed": 10,
        "delay": 0,
        "direction": "left"
      },
      "font": {
        "family": "MS Sans Serif",
        "size": "10pt",
        "color": "#222222",
        "shadow" : "none"
      },
      "aFont": {
        "family": "MS Sans Serif",
        "size": "10pt",
        "color": "#222222",
        "decoration": "none",
        "shadow" : "none",
        "hover": {
          "color": "#A41600",
          "decoration": "underline",
          "shadow" : "none"
        }
      }
    }

  });



});</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: www.animationmagazine.net @ 2018-10-02 11:36:48 by W3 Total Cache
-->